08 June 2007

Beryl

Alla fine l'ho avuta vinta io, sulla mia ATI.
Ed ora c'ho il cubo anch'io.
Una figata :D

11 comments:

Edo said...

non dico uno screenshot ma un filmino con la macchina fotografica potresti farcelo vedere...

Edo said...

tra l'altro, secondo me non vale tutto quello sforzo.

hronir said...

Si', si', il filmino era gia' in programma... dammi solo un po' di tempo! :)

Edo said...

Non aspettare troppo, senno' poi finisce che non ti funziona piu'...a

hronir said...

Non mettermi ansia...!

Edo said...

no video yet...

hronir said...

no free time yet... :(

Edo said...

sieeeee

Edo said...

Cosa hai dovuto configurare per avere beryl (o compiz) funzionanti?

hronir said...

Mah, sul portatile ho una scheda ATI e questo e' moooooolto male (sul computer in ufficio, con una scheda grafica integrata insulsa, non ho avuto praticamente problemi!)
Non saprei bene cosa e' successo. Riprovavo ogni tanto, a distanza di mesi, smanettavo con driver, configurazione di xorg e cose simili seguendo guide online, ma chissà se è stato qualche upgrade o qualche cambio azzeccato nella configurazione (dubito). Un giorno ha funzionato, ma i motivi sono così casuali che ora, con la nuova Kubuntu 7.10 Gutsy Gibbon che usa compiz-fusion, sono tornato senza composit manager funzionante, preda anch'io del baco 108527. Quando ho un attimo provero' a fare anch'io l'upgrade di xserver-xorg-video-ati, per vedere se funziona (visto che e' ormai da un po' che AMD ha finalmente deciso di rilasciare le specifiche per i driver delle sue schede...)
Oppure potrei semplicemente aspettare la Hardy Heron (8.4) che, dicono, dovrebbe risolvere il problema... o provare il tanto atteso KDE4 appena esce, senza aspettare che diventi un minimo stabile... :(

Maurizio Manetti said...

Be' ce n'è voluto di tempo, anche a me, ma alla fine ce l'ho fatta.
http://mau.aperion.it/wordpress/compiz/